Program Problem

Report any problems that may have occurred while using 001 Game Creator.
Forum rules
Make sure you are using the newest version. This can be downloaded at the top of the site via the "downloads" link.

Subscript out of range error 9: This is a generic error, and we'll need way more information than that to figure out the problem. If you get this, strongly consider following the instructions of submitting your project through the Submit Bug feature within the editor.
NinjaDog
001 Subscriber
 
Joined: Fri May 27, 2016 5:14 pm

Program Problem

Postby NinjaDog » Mon Oct 30, 2017 2:42 am

hiya i subscribed yesterday :)

I have downloaded subscribers copy and installed it but when i go to open it windows says it has stopped working and needs to close it no error codes or anything

i have tried installing several times now

im using windows 8.1

hope you can help

User avatar
Mike
001 Co-Founder
 
Joined: Sun May 08, 2005 1:29 pm
Location: Ontario, Canada

Re: Program Problem

Postby Mike » Tue Oct 31, 2017 11:20 am

Can you make sure you have the latest video drivers for your video card installed, and that all your Windows updates are good? Also try restarting your computer to see if that helps.

And just to confirm, is the crash immediate, or are you able to see the launch window?

NinjaDog
001 Subscriber
 
Joined: Fri May 27, 2016 5:14 pm

Re: Program Problem

Postby NinjaDog » Tue Oct 31, 2017 5:07 pm

yep all drivers are up to date as far as i know, it crashes just after the program window comes up. ill download again and re install, will try restart and will take a screen shot if it crashes again.

User avatar
Mike
001 Co-Founder
 
Joined: Sun May 08, 2005 1:29 pm
Location: Ontario, Canada

Re: Program Problem

Postby Mike » Wed Nov 01, 2017 4:25 pm

Perfect. If the software launches but opening a project still causes the crash, then try the following:

-open 001, and close out of the Open window
-select "Options" from "Tools" menu
-check (or uncheck) the "Off-screen rendering" option on the bottom right corner of the window
-restart 001 and see if you can open/create projects now

NinjaDog
001 Subscriber
 
Joined: Fri May 27, 2016 5:14 pm

Re: Program Problem

Postby NinjaDog » Fri Nov 03, 2017 4:01 am

Still got same problem :(

it doesnt evan come up with the open game bit :(

001 not responding.png

User avatar
Mike
001 Co-Founder
 
Joined: Sun May 08, 2005 1:29 pm
Location: Ontario, Canada

Re: Program Problem

Postby Mike » Fri Nov 10, 2017 4:07 pm

If you go to:

My Documents \ 001

there's a SETTINGS.INI file. Open that up in Notepad, and look for this line:
Off Screen=

If it doesn't already exist, add it yourself in the [Editor] section. Try launching the software with it set to both values:

Off Screen=1
Off Screen=0

Hopefully one of these will work. If not, possibly try on a different computer to see if you have better luck.

NinjaDog
001 Subscriber
 
Joined: Fri May 27, 2016 5:14 pm

Re: Program Problem

Postby NinjaDog » Tue Nov 14, 2017 5:53 pm

hey thanks for reply,

One of my goals is a new computer, i'm going to save up for new computer.

i can run the 1. 7 version but not the 1. 9 subscriber during install it deletes lot of files too.
think i could video it if you needed me too :)



Still pay my subscription which due 29th this month as i really want to support as i been learning this engine for over 2 years now and it has evolved very well.

i would love to learn the mmorpg bit of engine.

think i need to hunt for a new pc

best regards

User avatar
Mike
001 Co-Founder
 
Joined: Sun May 08, 2005 1:29 pm
Location: Ontario, Canada

Re: Program Problem

Postby Mike » Tue Nov 14, 2017 6:01 pm

Have you tried my suggestion with setting that SETTINGS.INI file?

NinjaDog
001 Subscriber
 
Joined: Fri May 27, 2016 5:14 pm

Re: Program Problem

Postby NinjaDog » Fri Nov 17, 2017 12:55 pm

hello yes i tried that butr still no joy in it working :(


I tryed downloading on another pc and it worked, definitely time for a upgrade

many thanks for responces now to learn how mmo bit works :D
Last edited by NinjaDog on Sun Nov 19, 2017 8:47 am, edited 1 time in total.
Reason: Automatically merged double post.


Return to Bug and Error Reporting

Who is online

Users browsing this forum: No registered users